Contact Moveworks Support                                                                                                         
Image upload failures in Employee Comms module (Canada Data Center)
Incident Report for Moveworks
Resolved
This incident has been resolved.
Posted May 29, 2024 - 18:24 UTC
Update
We are actively continuing our efforts to resolve this issue. Thank you for your patience and understanding.
Posted May 29, 2024 - 14:38 UTC
Identified
We've identified an issue affecting the ability to upload images while drafting campaigns within Employee Comms, specifically impacting our customers served by the Canada data center. We sincerely apologize for any inconvenience this may cause you. Please rest assured, we are actively working on a solution to address this issue.
Posted May 29, 2024 - 12:53 UTC
This incident affected: Employee Communications.