Contact Moveworks Support                                                                                                         

Intermittent failures accessing Moveworks for Web via SSO

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted May 09, 2024 - 14:35 UTC

Update

We are pleased to provide another update on the status of this issue. We have successfully implemented a solution to address the problem at 8 AM PST and are currently in the process of monitoring the situation to ensure that the fix is effective.
Posted May 09, 2024 - 03:01 UTC

Update

We are continuing to monitor for any further issues.
Posted May 08, 2024 - 22:13 UTC

Monitoring

We have confirmed that the users are now able to access Moveworks for Web via SSO without any issues. We are actively working on devising solutions to permanently address the issue and prevent future occurrences. We appreciate your patience and understanding.
Posted May 08, 2024 - 17:41 UTC

Update

We are continuing to investigate this issue.
Posted May 08, 2024 - 15:23 UTC

Investigating

We are currently investigating an issue where some users are encountering failures while accessing Moveworks for Web via SSO.
Our team is actively working on addressing this issue. Thank you for your patience and understanding.
We will keep you posted on the progress.
Posted May 08, 2024 - 14:27 UTC
This incident affected: Enterprise Messaging Integrations (Moveworks for Web).