Contact Moveworks Support                                                                                                         
User Insights dashboard degradation
Incident Report for Moveworks
Resolved
This incident has been resolved, and the User Insights feature in Copilot Insights will be made available by 10th Dec 2024. Please feel free to refer to the community post here https://community.moveworks.com/analytics-89/introducing-user-insights-in-copilot-analytics-1755?tid=1755&fid=89 for details.
Posted Dec 05, 2024 - 15:30 UTC
Update
We have rolled back the User Insights feature in Copilot Insights as part of the maintenance and will be reintroducing the feature at a later date. We sincerely apologize for any inconvenience caused. Please feel free to refer the community post here https://community.moveworks.com/analytics-89/introducing-user-insights-in-copilot-analytics-1755?tid=1755&fid=89 for details.
Posted Dec 05, 2024 - 15:19 UTC
Identified
we have identified an issue where some customers are unable to access User Insights dashboard within Copilot Insights. This issue is not impacting customers who have deployed Copilot in chat platforms like Microsoft teams or Slack.
Posted Dec 05, 2024 - 14:32 UTC
This incident affected: Performance Insights.