Contact Moveworks Support                                                                                                         
Intermittent failures in Moveworks Copilot
Incident Report for Moveworks
Resolved
This incident has been resolved as of 4:53 PM PST.
Posted Feb 23, 2024 - 02:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2024 - 02:19 UTC
Monitoring
Our monitoring efforts are ongoing, and we're glad to report that the Moveworks Copilot remains stable and operational.
Posted Feb 23, 2024 - 01:31 UTC
Update
We are pleased to report that we've observed substantial improvements with Moveworks Copilot; the bot is now effectively responding to user interactions. Rest assured, we are keeping a close watch on the situation to make sure everything continues to work smoothly and the Moveworks Copilot stays stable.
Posted Feb 23, 2024 - 01:04 UTC
Investigating
We are actively investigating an issue where some users are experiencing intermittent failures while using Moveworks Copilot bot.
We apologize for any inconvenience caused due to this issue.
Posted Feb 23, 2024 - 00:26 UTC
This incident affected: Next-Generation Copilot.