Contact Moveworks Support                                                                                                         
Check Status failing for some users
Incident Report for Moveworks
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 22:56 UTC
Investigating
We've identified an issue where some users are encountering failures when trying to look up tickets through the bot.
We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.
Posted Jan 24, 2024 - 21:43 UTC
This incident affected: Concierge.