Moveworks AI Assistant is now consistently responding to requests on Slack as expected.
Posted Feb 27, 2025 - 19:38 UTC
Update
Based on the latest update from Slack, the issues affecting the Moveworks AI Assistant on Slack should be mostly resolved. We are currently monitoring for any additional issues.
We are continuing to experience an issue where the Moveworks AI Assistant is not responding to users as expected on Slack. Slack has identified the root cause and is actively working on resolving the issue. As detailed in Slack's Incident report, Slack has begun re-processing a backend job and once it is complete, new requests should begin to work as expected. Slack has communicated the expectation that it will take a couple of hours.
We appreciate your patience as we await further updates. We will provide new information as it becomes available and confirm once the issue is fully resolved.
Posted Feb 27, 2025 - 05:25 UTC
Investigating
We have identified an issue where the Moveworks AI Assistant is not responding to users as expected. Slack has acknowledged that the root cause is on their end and has begun investigating.