Contact Moveworks Support                                                                                                         

Ariba Approvals Degradation

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Jan 17, 2025 - 21:23 UTC

Identified

We have identified an issue that is impacting customers who have set up Ariba approvals via the bot. Our team has initiated a fix and we expect to resolve this issue soon.

We apologize for the inconvenience caused and appreciate your patience as we work to address this issue.

Thank you for your understanding.
Posted Jan 17, 2025 - 20:12 UTC
This incident affected: Enterprise Approvals.