Contact Moveworks Support                                                                                                         

Microsoft Teams Chat Applications Permissions Not Respected

Incident Report for Moveworks

Resolved

This issue has been reported to be resolved by the affected customers. If your organization is experiencing this issue please file a ticket with Microsoft Teams.
Posted Jun 04, 2024 - 17:21 UTC

Investigating

We've received reports of users not being able to interact with the bot on the Microsoft Teams platform. We've reported the issue to Microsoft and are working with them to help investigate the bot application permissions within Teams which appear to not be respected resulting in the bot appearing as disabled. At this time, the issue appears to only apply to bots configured as a custom app in Teams and does not appear to apply to bots configured via the Moveworks app in the Teams app store.

We recommend advising users to clear the Teams cache to potentially resolve the issue:
https://learn.microsoft.com/en-us/microsoftteams/troubleshoot/teams-administration/clear-teams-cache
Posted May 31, 2024 - 17:11 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).