Contact Moveworks Support                                                                                                         
Answers Skill Degradation
Incident Report for Moveworks
Resolved
This incident has been resolved and we have confirmed the Answers skill is now working as expected as of May 21st 4:08 PM PST.
Posted May 21, 2024 - 23:09 UTC
Investigating
We're currently looking into an outage to the Answers skill which is preventing the bot from serving knowledge articles or files to users. Users may experience a "I couldn't find any solutions directly related to your request" response to their queries in the Classic experience and a similar response in the Copilot.

We apologize for any inconvenience caused and thank you for your patience as we address this issue.
Posted May 21, 2024 - 22:46 UTC
This incident affected: Answers.