Contact Moveworks Support                                                                                                         
Ticket interception degradation
Incident Report for Moveworks
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 16:28 UTC
Identified
We have confirmed that the issue is specific to ticket interception notifications where the bot is inadvertently providing answers suggestions despite the feature not being enabled. We are currently in the process of deploying a fix to address the issue.
Posted Apr 03, 2024 - 16:22 UTC
Investigating
We've identified an issue where some users are receiving ticket notifications from the bot, despite the feature not being enabled. This unexpected behavior may cause confusion and we sincerely apologize for any inconvenience this may have caused. We are actively working on resolving this issue and we will keep you posted on the progress.
Posted Apr 03, 2024 - 16:09 UTC
This incident affected: Answers.