Contact Moveworks Support                                                                                                         

Access Redirect Issue at My Moveworks Portal

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 18:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 17:54 UTC

Investigating

We’re currently experiencing an issue that is affecting My Moveworks Portal access for some users. When attempting to reach {mycompany}.moveworks.com, you may be automatically redirected to {mycompany}.moveworks.com/assistant.

What we’re doing:
Our team is actively investigating and working to resolve this issue as quickly as possible.

In the meantime:
Please use the alternate URL to access the portal: {mycompany}.moveworks.com/manage

We apologize for the inconvenience and appreciate your patience. We will provide an update as soon as we have more information.
Posted Nov 03, 2025 - 17:16 UTC
This incident affected: My Moveworks Portal (Moveworks Setup, Moveworks Documentation, Support, Community).