Contact Moveworks Support                                                                                                         

Moveworks for Web via SSO failing intermittently

Incident Report for Moveworks

Resolved

This incident has been resolved. We are pleased to inform you that all the requests for Moveworks for Web via SSO are working as expected now.
Posted May 07, 2024 - 15:17 UTC

Investigating

We have identified an issue where some users are experiencing intermittent failures while accessing Moveworks for Web via SSO. We are actively investigating this issue to understand the root cause and implement a solution.
We understand the inconvenience this may cause and are working diligently to resolve the issue as quickly as possible. We will keep you updated on our progress.
Posted May 07, 2024 - 14:55 UTC
This incident affected: Enterprise Messaging Integrations (Moveworks for Web).