Contact Moveworks Support                                                                                                         
Users are not able to complete MFA reset in bot
Incident Report for Moveworks
Resolved
This incident has been successfully resolved. The MFA reset functionality should now be working correctly within the classic bot experience.
Posted Jul 24, 2024 - 16:33 UTC
Identified
In the classic bot experience, users who request a MFA reset will get the proper response "Ok, I understand you are having issues with your Multi-Factor Authentication (MFA). I can help!" "Would you like me to reset your MFA?" however they do not have a "Yes" option and are not able to proceed with the MFA reset.

We've identified the cause of the issue and our team is working diligently to get this issue resolved as soon as possible. We appreciate you patience as we get this corrected.
Posted Jul 24, 2024 - 01:32 UTC
This incident affected: Access Skills (Account Access).