Contact Moveworks Support                                                                                                         
Creator Studio access issues
Incident Report for Moveworks
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 23:19 UTC
Investigating
We're currently investigating an access issue with Creator Studio. Some users may face access problems - we're working on it. Your patience is appreciated. We will keep you posted on the progress.
Posted Feb 07, 2024 - 22:44 UTC
This incident affected: Creator Studio (Paths Workspace, Queries Workspace, Events Workspace).