Contact Moveworks Support                                                                                                         

AI Assistant Response Degradation in Microsoft Teams

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 15:27 UTC

Monitoring

The AI Assistant’s performance has stabilized and we’re no longer seeing errors. We are continuing to monitor closely for any further issues. Thank you for your continued patience.
Posted Oct 27, 2025 - 13:42 UTC

Update

We’ve confirmed that the issue appears specific to customers using the AI assistant in Microsoft Teams. The assistant’s performance has stabilized, but our team is continuing to investigate the underlying cause. Thank you for your patience.
Posted Oct 27, 2025 - 13:25 UTC

Update

We are continuing to investigate this issue.
Posted Oct 27, 2025 - 13:15 UTC

Investigating

We’re currently experiencing an issue where some users are facing failures or delays when interacting with the AI assistant. Our team is actively investigating and working to restore normal service as soon as possible. Thank you for your patience.
Posted Oct 27, 2025 - 13:14 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).