This issue is resolved as of 1:35PM PST. We appreciate your patience and understanding as we worked to get this resolved and apologize for any inconveniences caused.
Posted Aug 06, 2024 - 23:33 UTC
Update
We've identified a solution and are currently in the process of deploying the fix. We appreciate your continued patience and understanding during this time.
Posted Aug 06, 2024 - 18:59 UTC
Identified
We've identified an issue affecting the functionality of our handoff buttons within MS Teams. Currently, users may find they are unable to trigger modal pop ups through any of the handoff options in Copilot, with the exception of the "File Ticket" option.
We sincerely apologize for any inconvenience this issue may have caused. Rest assured, we will provide you with updates on the progress of the fix.
Posted Aug 06, 2024 - 17:34 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).