Contact Moveworks Support                                                                                                         

Missing AI Assistant Analytics reporting data

Incident Report for Moveworks

Resolved

Some customers will find that AI Assistant Analytics Report data may be missing from April 21st, between 5 AM and 6 PM UTC. We deeply regret any inconvenience this may cause.
Posted Apr 23, 2025 - 15:36 UTC

Monitoring

We have identified the issue causing delays in the AI Assistant Analytics reports and have implemented a fix. We are actively monitoring the situation to ensure everything is functioning smoothly.
We appreciate your patience and understanding. We will provide an update with the new estimated time of availability as soon as possible.
Posted Apr 23, 2025 - 06:08 UTC

Investigating

There will be a delay in today's AI Assistant Analytics reports due to unforeseen circumstances. We apologize for any inconvenience caused due to this delay. We will provide an update once the new ETA is available.
Posted Apr 22, 2025 - 23:42 UTC
This incident affected: AI Assistant Analytics.